FAQ   Suche   Mitglieder   Links   Impressum 

JOszi das 10€ Oszi
Gehe zu Seite Zurück  1, 2
 
Neues Thema eröffnen   Neue Antwort erstellen    www.rc-micro.de Foren-Übersicht -> MicroRC Technik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jannemann



Anmeldedatum: 12.10.2008
Beiträge: 2

BeitragVerfasst am: 17.10.2008, 00:02    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Stimmt, hauptsache funktioniert!
Da ich so begeistert von den neuen Debugmöglichkeiten bin, ersteiger ich mir eh irgendwann mal nen gebrauchtes Oszi.

mfg Jan

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 10.11.2008, 21:33    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Hallo Leute !

habe mich auch "verführen" lassen und sofort eine USB-Soundkarte bestellt.
Rein äußerlicht sieht sie auch genau wie die in diesem Beitrag aus....... aber

kaum geöffnet stehe ich als, sagen wir mal Elektronikinteressierter schon auf'n Schlauch
Den Kondesator (100uF) direkt hinter der Klinkenbuchse finde ich noch..... mit dem Durchtrennen der (richtigen)Leiterbahn habe ich allerdings Probleme.


Hat jemand schon genau diesen Typ Comodow HY551/HY552 umgebaut ?

Danke und Gruß
Mike
p.s. @(Jo)Hannes und LazyZero, Hut ab ! Sieht sehr vielversprechend aus !


Zuletzt bearbeitet von quax991 am 11.11.2008, 08:56, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
(Jo)Hannes
RC-Fan
RC-Fan


Anmeldedatum: 10.11.2007
Beiträge: 122

BeitragVerfasst am: 11.11.2008, 10:50    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Wenn du die Klinkenbuchsen weiter benutzen möchtest würde ich einfach mal nur den Kondensator auslöten und überbrücken, damit sollte sich schon was messen lassen. Dann aber ein Kabel mit Spannungsteiler nutzen um den Eingang nicht zu überlasten.
_________________
Web: http://der-frickler.net/modellbau
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 16.11.2008, 20:00    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

...ich nochmal....
Habe die USB Soundkarte umgefriemelt und mir ein Messkabel inkl. Spannungsteiler gebaut......

Dann habe ich versucht einem RC-Empfänger ein Signal zu entlocken.





Beim Starten des Meßvorganges geht die Prozessorlast auf 100% und nichts geht mehr....


Bei der Gegenprobe mit Scope konnte ich einen Aufbaufehler im Kabel und an der Soundkarte ausschließen

Muss ich an der JAVA Umgebung noch irgendetwas einstellen?

Gruß Mike


Zuletzt bearbeitet von quax991 am 16.11.2008, 20:13, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 25.11.2008, 11:48    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

konnte bisher nichts finden um JOszi nutzen zu können, beide Testrechner zeigen das oben beschriebene Problem (CPU-Last auf 100%)

Hat noch jemand eine Idee?

Gruß quax


Zuletzt bearbeitet von quax991 am 25.11.2008, 11:48, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
LazyZero
RC-Fan
RC-Fan


Anmeldedatum: 30.11.2004
Beiträge: 599

BeitragVerfasst am: 25.11.2008, 11:54    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Also auf meinem eeePC 701 läuft das JOszi mit unter 7% Prozessorlast.

Schreib doch mal welche Java Version bei dir installiert ist.
Und welche Prozesse noch so parallel laufen.

Christian
_________________
GPSpeedEvaluator zum Auswerten von geloggten Fahrten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
(Jo)Hannes
RC-Fan
RC-Fan


Anmeldedatum: 10.11.2007
Beiträge: 122

BeitragVerfasst am: 25.11.2008, 11:57    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Und teste das ganze mal mit verschiedenen Samplingraten und mit/ohne aktiviertem Trigger, das Problem sollte sich doch finden lassen....
_________________
Web: http://der-frickler.net/modellbau
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 26.11.2008, 10:23    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

also Java 1.6.0_01 nach Update 1.6.0_07 ...Bond J...
JOszi im "Leerlauf" (Standard Soundkarte) kein Problem.

Die laufenden Prozesse habe ich mal ein wenig "ausgemistet"
sollte also kein Problem sein. Grundlast <10%

Sowie ich die USB-Soundkarte auswähle steigt die P-Last auf 100% und dann geht nichts mehr.

Das Starten von JOszi über Konsole oder Doppelklick sollte doch die gleiche Resourcen verwenden oder ? (bisher über Doppelklick).

Gruß quax

p.s. Sampling / Trigger kann ich nicht testen weil das System "einfriert"


Zuletzt bearbeitet von quax991 am 26.11.2008, 10:26, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
(Jo)Hannes
RC-Fan
RC-Fan


Anmeldedatum: 10.11.2007
Beiträge: 122

BeitragVerfasst am: 26.11.2008, 11:36    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Quote:
also Java 1.6.0_01 nach Update 1.6.0_07 ...Bond J...
JOszi im "Leerlauf" (Standard Soundkarte) kein Problem.

Die laufenden Prozesse habe ich mal ein wenig "ausgemistet"
sollte also kein Problem sein. Grundlast <10%

Sowie ich die USB-Soundkarte auswähle steigt die P-Last auf 100% und dann geht nichts mehr.



Also steigt die Last sofort beim auswählen der Soundkarte, noch bevor das samplen gestartet wird oder erste beim starten des sampelns? Ob gerade gesamplet wird sieht du am grünen blinkenden Punkt oben links.

Gruß
Johannes
_________________
Web: http://der-frickler.net/modellbau
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 26.11.2008, 15:04    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Quote:
Also steigt die Last sofort beim auswählen der Soundkarte, noch bevor das samplen gestartet wird oder erste beim starten des sampelns? Ob gerade gesamplet wird sieht du am grünen blinkenden Punkt oben links


direkt beim auswählen aber "nur" auf ~95%
wenn ich dann Starte sehe ich noch ein, zwei mal den grünen Punkt und Ende.....

Gruß Mike
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ripper



Anmeldedatum: 17.01.2009
Beiträge: 1

BeitragVerfasst am: 17.01.2009, 02:17    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Hi, ich habe einen HY554 bekommen und wollte fragen, ob du mir (quax991) Bilder schicken könntest, wie ich das genau umbaue. Habe den Kondensator wie beschrieben überbrückt und mein BNC Anschluss drangehängt, aber irgendwie kommt nichts gescheites bei Messungen raus.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
quax991



Anmeldedatum: 10.11.2008
Beiträge: 7

BeitragVerfasst am: 17.01.2009, 21:57    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Hallo Ripper,
nach deiner Beschreibung hast du bereits das gleiche umgebaut wie ich....

Ich verwende allerdings den Eigenbau-Spannungsteiler (siehe 1. Seite) über die 3,5mm Klinkenbuchse.

Hast du es schon mit Scope probiert?

Gruß quax991

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Dany_the_kid
RC-Fan
RC-Fan


Anmeldedatum: 05.11.2006
Beiträge: 1984

BeitragVerfasst am: 21.01.2009, 19:37    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Mein Soundkarten sind angekommen.

Ich habe mir gleich mal einen 5er Pack gegönnt
Glücklicherweise war eine PD552 mit dabei, der Rest waren die HY554
Ich baue jetzt 2 Stück parallel um.
Kann ich statt der Leiterbahn zum R6 zu kappen nicht einfach den Widerstand auslöten? man hat den Lötkolben ja sowieso an.

Rot ist der Kondensator "C8" und Grün der Widerstand "R6" Das ist ein 10kOhm Widerstand.
Achtung das Bild von Unten ist falsch. Kondensator des HY554 sitzt wie der Widerstand auf der Oberseite!!!




Fürn grösseres Bild kann man sich das bei Flickr angucken (s.u.)

MFG
Dany
_________________
Daniel wird beschleunigt von seiner ZZR1100
Hier zu finden bei Flickr
http://www.flickr.com/photos/28673287@N06
Und hier bei Youtube
http://www.youtube.com/user/DaggdaDee


Zuletzt bearbeitet von Dany_the_kid am 21.01.2009, 21:48, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dany_the_kid
RC-Fan
RC-Fan


Anmeldedatum: 05.11.2006
Beiträge: 1984

BeitragVerfasst am: 21.01.2009, 21:04    Titel: Re: JOszi das 10€ Oszi Antworten mit Zitat

Habe beide Teile umgebaut mit auslöten des R6
Das PD552 funzt ganz ordentlich, aber das andere garnicht ???
Was hab ich falsch gemacht?
Spannungsteiler ist mit 10k und 5k gemacht.
Das Signal schwingt deutlich über und unter beim FLankenwechsel, ist aber trotzdem gut erkennbar.

MFG
Dany

Edit: PAPPNASENALARM

Wenn man richtig mit misst findet man auch den richtigen Kondi.
Zuerst hatte ich Signal und Masse unterbrochen und dann kurzgeschlossen
zum Glück habe ich den Kondi noch auf der Werkbank gefunden und konnte den wieder einlöten
Das Bild oben ist jetzt aktualisiert.
Mit dem HY554 ist das Überschwingen nicht mehr so heftig. Ich benutze ca. 50 cm Lautspecherkabel (ungeschirmt mit Spannungsteiler an der Messspitze)

Ausserdem habe ich festgestellt das in einem HY554 Gehäuse eine Platine aus dem PD552 steckt, aber mit einer SMD-LED statt den 2 LEDS.....
_________________
Daniel wird beschleunigt von seiner ZZR1100
Hier zu finden bei Flickr
http://www.flickr.com/photos/28673287@N06
Und hier bei Youtube
http://www.youtube.com/user/DaggdaDee


Zuletzt bearbeitet von Dany_the_kid am 21.01.2009, 21:46, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    www.rc-micro.de Foren-Übersicht -> MicroRC Technik Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de